Systemanforderungen

Systemanforderungen

Concrete5 Version 7 benötigt folgende Konfiguration:

  • PHP 5.3.3. oder größer
  • Folgende PHP Module:
    • MySQL (mit PDO extensions)
    • DOM
    • SimpleXML
    • GD Library mit Freetype
    • CURL
    • Mcrypt
  • PHP Safe Mode muss auf Off gestellt sein.
  • PHP Memory Limit minimum 64 MB (empfohlen wird 128 bzw. 254 vor allem bei größeren Seiten.)
  • MySQL 5.1.5 oder höher
  • MySQL InnoDB Table Support

Concrete5 wurde für den Apache 2 konzipiert, funktioniert aber mit IIS und Nginx.

Bei der Wahl eines Hosting-Anbieters sollten Sie drauf achten dass diese Voraussetzungen gegeben sind. Mit einer phpinfo() Abfrage können Sie, wenn Sie schon einen Hosting-Paket haben, in Erfahrung bringen ob Ihr Webserver für Concrete5 geeignet ist.

Concrete5-cms.de bietet Ihnen auch spezielle Hostingpakete mit vorinstalliertem Concrete5 CMS.